
Welcome to Photoshop! 

 

For some of you this will be a bit of a review but please stay with me as there might be a button you 

don't know about that will change your work flow.  That happens to me like once a month. I will be 

cruising along thinking I know everything when some student says "Why didn't you use the bla bla bla 

button? " I of course say  "I didn't feel like it right then" and then run off an text all my friends about the 

new button I found. Anyways my point is if you are not careful you might learn something. 

I've opened the package, now what? 

When you open Photoshop it will most likely look like the picture above as this is the default window. If 

you have never used the program before it can be a bit scary but not to worry I will get you a glass of 

milk and tuck you back in.  

  

 

 

Photoshop is the culmination of years of user input and workflow fiddling.  Here is some history ... 

www.computerarts.co.uk/in_depth/features/the_history_of_photoshop 



As a result there are duplicated buttons and menus all over the place.  There are also several ways to do 

everything and more Hot Keys then the average human can comprehend.  So with that in mind I will try 

to cover the portions of the package that I have found most useful in the Computer Graphics world and 

if you so desire you can expand on it and then email me when you discover a new button. 

 

The Menu Bar 

 

Up along the top of your window is the menu bar. This is where you can get to everything in the 

program. It may not be the fastest way to get a function, but it doesn't hide on you and it's not file 

dependant.  It is your go to place if you get confused.  

 The Menu Bar has many of the same menu items that you are used to such as FILE, or Window, and 

Help. They work pretty much like you think they do but let's open them up just to make sure. 

The FILE TAB  

Has no big surprises in it. You can open, and save ,and save as,  all the usual functions are in there and as 

we have already covered how to save a file I think we can move on. Oh except for the  (Automate, and 

Script ) functions which are very cool. They allow you to process multiple files at a single time which is 

cool if you have a bunch of .JPGs and you need Some .TGA Don't laugh it happens. however it's a little 

high-end for step one so we will get back to it later.  For now just remember that towards the end of this 

Mod when I ask you to open a new file you know where to go. We will also skip the import / export 

functions as they are often hardware based or multi-file centric. However if you want to look go ahead. 

 



   

File tab      Help tab 

The HELP TAB 

I have never found the help tab to be all that helpful. It has a lot a promise with its "how to do this and 

that", but every time I think it will help me it I end up looking for what I need for an hour or so and not 

really finding it. Which brings me to my best advice in this whole mod. People love to explain how cool 

they are which is really good for you.  If you have trouble finding a function or need some more clarity 

on how to do something please go to YOUTUBE and look for a video. True, most of them are by 13 year 

British Kids and have cheesy music in the back ground, but once you get past the accents they are quite 

good. They love to hear themselves talk and will patter on about almost anything in great detail. So if 

you get stuck you know where to go.  

You can also give the Adobe site a try I guess. They did invent the program after all.  

 

 

 



The Window Tab 

The window tab is basically where you go when you accidentally close one of your floating menus. We 

will talk about floating menus in a bit so just remember. "Oops where did that menu go". It can be 

reopened in the Window tab.  

 

The View Tab 

The view tab has bells and whistles to it you might not be used to.  The best of which are grids and 

guides to help you layout text and images.  If you go into grids and turn them on then all your work 

images get a grid like the image below. You can also turn on GUIDEs here which do pretty much the 

same thing except that you can move them around and they are blueish.  The rest of functionality we 

will leave for later classes just be aware of what types of tools live here in case you need them. 

          

View Tab    View Tab with grid on 

 

 

 

 



The Select Tab 

The select tab is one of those tabs that I use so much that I went through the trouble of learning the Hot 

Keys for. ( I will list out a bunch of Hot keys later) I select,  and deselect,  and invert select,  almost every 

time I open the program.  We will hit this tab hard as the semester goes on so remember where it is. 

 

                       

View Tab      Edit Tab 

 

The Edit Tab 

The Edit tab is another one of those tabs you use so often you will learn the hot keys for. The Free 

Transform function is your go to tool for resizing  or distorting an image. Stroke (Put an outline around a 

selected area) is here and so are your preferences, cut and paste and a bunch of others.  Undo is in here 

and in Photoshop you only get one undo .  

www.youtube.com/watch?v=uA_3MnVen08&feature=related 

Just like in England you only get one spoon.  However you get a lot of Step Backwards which is like an 

undo so if you need more than one undo then use that. 

 



Ok now we get to the two powerhouses of the menu tabs  Image and Filter.  There is so much 

functionality in these two tabs that I could write a whole class on them alone.  

Filter has a bunch of image altering presets each with its own sets of modifiable parameters. You want 

to turn that  picture of your mom into a water color painting? No problem. You want to make her eyes 

bug out that is what the Spherize  function is for. Yep lots of fun in here.  

The Image tab is not quite as much fun but has a lot of great tools as well. If you need to precisely alter 

your image size, rotation, file format, color, saturation,  this is the place for you. The replace color and 

Hue and Saturation, functions are among my favorites. 

.    

Filter Tab     Image Tab 

 

Tools 

You know those guys who hang out at the connivance store in their Camero's with a mullet. These tools 

are way better than that.  The menu tabs may put you in the MODE but the tools do all the work. There 

are some I use every day and some I have never touched. But just because I never use them doesn't 

mean they won't become part of your work flow so no writing off tools until you have tried them OK. 



Below is the tool identification chart from the help menu. I know, I know. Just move on please.  It has all 

of the tools and what their functions are however I will go through what they all do and how I use them 

for ya cause I'm nice that way. You can also print this page out for reference if it helps. 

 

 

All the Tools and then some (Notice the hot keys next to the definition) 

 

 

 



 The Move tool grabs and moves selected areas. If no areas are selected it moves everything 

 The Marquee select tool selects things by drawing a box around them. Ovals are also available. 

 The Lasso tool allows you to select an area by drawing a line around (there is also a free mode) 

 The Magic Wand selects an area by reading the contrast in the image. This can be adjusted  

 The Crop tool crops the whole image to the size of the adjustable marquee. 

 The Slice tool cuts a section of the image for export to a web format without cutting and pasting 

 www.youtube.com/watch?v=DAnims63G7w Easier to show you. 

 The Brush tool is what you use to paint with. Many brushes and options available for this tool. 

 The Stamp tool clones and area and paints with it. 

 History Brush paints with whatever filter you have in your history 

 Eraser. Works just like the paintbrush but erases of course. 

 Fill Bucket fills in an area that is selected or by contrasted with the selected color 

 Smudge tool blends areas of the image together just like finger painting 

 Dodge Tool Lightens the color painted on  

 Pen tool Draws a vector line (path) that can then be manipulated in various ways. 

 Text tool uses the fonts in your computer to create text.  

 Path (pen line) selection and manipulation tool. 

 Line tool ummmm ummm draws straight lines like duh. 

sdSf Notes. This adds little post-its to the image which don't show up but hold info for other artist. 

 Color select tool. Selects any color on the screen and makes it your current color 

 Hand tool grabs the whole image and moves it. 

 Zoom tool. Zooms in on selected area. 

 Switch selected color with background colors 

 Selected color and background color 

 Edit quick mask mode  

 



Windows and Docked windows area. 

The Docked window area is really an area that you can load up with whatever modifiers you need to do 

what you do so well. In the picture below you can see the assortment that the default windows offer. 

 

 

I personally don’t use half of these things and with real estate at a premium I spend a lot of time closing 

down useless windows. My go-to setup is the color slider (as seen above) The swatch chooser cause I’m 

too lazy to slide my colors all the time and the color orange is very hard to get. I also keep the Layer 

editor open as I use that a lot. The other stuff is just in my way. Now the beauty of the system is that you 

can have whatever you want open. You can have your modifier docked to the wall or the ceiling or the 

floor or where ever you want. They can also free float in the middle of your workspace if you want but 

that would just be silly. 



Ok, Remember when I said I’d show you the windows tab later. Well now its later. 

 

 

 

 

 

 

 

 

 

 

 

This is the complete list of floatable menus you 

have available. When you click on one, a little 

check appears to the left of the name indicating 

that, that is one that is active.  

 By the way down at the bottom is the tab for 

you tools and above that is the custom version 

of that tool where you can build a tool set with 

only the stuff you need. Neat Huh. 

You may also see the brush option here which is 

normally accessed when you select the paint 

brush. There are quite a few of these kinds of 

thing in Photoshop. As you get more accustomed 

to the program you will forge your own work 

flow just know that there is a ton of redundancy 

and many ways to do things. 

 

  



Are you strapped in? 

Ok let’s take a drive through the software. Go to the File Tab and select the open option. Navigate to the 

file in the media section called working_file_2.  And open it. 

The file comes in docked to the window. Grab the top and pull it away and it should float by its self.  You 

can even pull it over to your second monitor if you have one. 

Select the move tool and pressing the left mouse button drag the image around and let it go some 

where. Now hit Ctrl Z and it goes back. (That is the hot key for undo)  If you open your Layers menu you 

can see that there are two layers one with the image and a background image. We will cover layers later 

so for now just think of them as two pieces of glass overlaid to make one image. This allows you to make 

changes without affecting the other layer. You can even create a new layer and work on that.  For now 

though we will work with what we have. 

Next select the Marquee tool.  Press and hold the left mouse button again and pull a square around part 

of your image. Now select the Move Tool again and move the selection around. As you can see it cuts 

the image where the marquee was.  Now Ctrl Z. Not back yet? Then go to Edit /Step Backwards and 

keep hitting that button until you are back to where you started. 

Now select the Lasso tool and click somewhere on your image, then move your mouse and click again. 

Repeat this until you circle back to your starting point when you get there double click to close the 

selection area. Neat huh. This one is good for selecting small portions of your image like a hand or an 

eye. Ok go up to the select tab and hit deselect (or CNTRL D). 

Now let’s try the Magic Wand. Click somewhere on your image. The wand has done its best to grab as 

much area based on contrast. You can adjust this by going up to the Tolerance toggle and making the 

percentage higher. OK do the undo thing. 

The Crop tool, works just like the marquee tool except you get adjustable corners and when you are 

done it cuts the image to the size of your selected area. This is sort of a dangerous one so be careful. Try 

pulling on the corners. 

OK enough of the boring stuff let’s talk pens and erasers. Select the brush tool and press the left mouse 

button and drag it around the image notice that the color in the selected color square is now being 

dragged across you picture. This is the primary way of painting in Photoshop. Now look up to the info 

 

Bar. The first pull down menu gives you several types of paint styles. The second is more useful. This is 

the brush size and style pull down menu. If you click on that little arrow you will see a little box full of 

some common presets. Basically there are three types of brushes. A solid one, as seen here which gives 



you a sharp edged line. A fuzzy edged one which has a … ummm a  fuzzy edge and a whole bunch of 

specialty brushes that look like leaves and things which I hardly ever use. 

   

Brush Option Box 

Now you can just click on any of the preset brush sizes and change the style and size of your brush or 

you can slide the Master Diameter Slider. The hot keys to do this are the bracket keys. One side makes 

you larger and side makes you small, and the two keys to the left don’t do anything at all, go ask Alice… 

Sorry I had a bit of a flashback there. 

So try that out and use the step backwards to get back to your clean image. Now you can also control 

the opacity of the paint applied and how fast the brush applies the ink. 

The Eraser works the exact same way except of course it removes the color. 

The only other tool I want to cover is the paint bucket; it’s the one that looks like the paint bucket being 

dumped out. This tool works a bit like the magic wand using contrast to decide what it’s going to do. 

Except this one fills the area with the color selected in the active color box. Go ahead and give it a go. 

Now undo. You may have noticed the little arrow in the box next to the icon. When you see this it means 

that there are more tools of a similar ilk hidden behind the one visible. In this case it’s the gradient fill 

tool which takes the color in the active color box and the color in the background color box and blends 

between the two in a chosen direction.  

 

As we cruise through the semester we will visit more of these tools but for now I think you have enough 

to play with for now. 

 

 



Hands on Assignment 2 

For this assignment I want you to take the picture of yourself that you turned in previously and alter it in 

some way. Draw a mustache give yourself an extra eye, put horns on you whatever you like. If you have 

more experience with Photoshop then go crazy with your mad skills just please be prepared to answer 

any questions about your methodology to your fellow students.  

 

 

Summary 

So in this module we've looked at the bones of Photoshop. Not enough for 
you to do much, but enough to get you into some trouble. We have talked 
a bit about workflow and started to get into hotkeys. In future exercises 
you can refer back to this mod if you get lost in the depths of the program. 
If you have advanced questions about things we haven’t covered yet 
please do not hesitate to ask.  

 

 

 



 

Assignments 

 Reading Assignment 2.1:  
o From Computer Graphics World: "Linux Invades Hollywood" 

 Reading Assignment 2.2:  
o Wired Magazine ponders the question: "Whatever 

Happened to SGI?" 
 Reading Assignment 2.3 (Session 7):  

o Double Negative Case Study - Sun Solaris 
 Reading Assignment 2.4 (Session 10):  

o Computer Measurements and Examples 

Discussion 

The discussion area is an extension of the classroom, where collaborative 
learning can take place. In other words, the instructor should not be the 
only one contributing to the discussion. Participation is mandatory and will 
be 30% of your grade, so be sure to participate regularly. 

 Topic 2.1 (Session 4): What are two websites that show interesting 
things you can do with Photoshop? Why do find them interesting? 

To enter the Discussion, click on the discussion link in the top toolbar. 

Glossary 

A list of glossary terms is available for most Modules of this course. This 
important resource can be accessed through the Glossary link in the top 
toolbar. 

Quiz 

Remember that you must complete the quiz before moving ahead to the 
next module. The link for this module’s quiz can be found on the Outline. 
Please take the quiz only after you have completed all of the sessions in 
this module. 

 

 

http://discussion.academyart.edu/sectionContent/54-24930/media/m2s1_LinuxInvadesHollywood.pdf
http://www.wired.com/news/technology/0,1282,65834,00.html
http://www.wired.com/news/technology/0,1282,65834,00.html

